3 Replies Latest reply on Dec 29, 2015 4:25 AM by kglad

    Problème de vitesse de lecture

    daugus

      Bonjour, je rencontre un problème de vitesse de lecture - à la création - dans Flash CC 2015(macOs El Capitan).

       

      Ce que je suis en train de faire : une animation à partir d'images fixes qui changent en fonction de la musique (un bête slideshow avec fond sonore).

      J'ai mis la musique (mp3) directement sur la scène pour l'avoir en entier dans le scenario; le fichier dure 3'23" (4885,7 ko).

      J'ai réglé la vitesse (i/s) sur 50 de manière à pouvoir parfaitement gérer la synchronisation son/image.

      Le son mesure 14290 images pour une durée affichée de 285,9s soit 4'45"9 (au lieu de 203,5s (valeur indiquée dans la bibliothèque) ou 3'23"!). Premier problème.

       

      Quand je teste/jour l'animation dans flash (pas exportée) l'indicateur de i/s réglé sur 50,00 varie aux alentours de 22/24i/s. Deuxième problème.

      Quand je teste/jour l'animation dans flash (pas exportée) l'indicateur de temps écoulé indique une certaine valeur qui quand j'arrête l'animation indique un nombre différent proche de la moitié de ce qu'il indiquait précédemment. Troisième problème.


      Enfin, dans les versions antérieures de Flash, il est était possible de régler dans le scénario la nature du son : event ou stream. Réglage impossible ici.


      Quand je change l'affichage général du scénario de 'Normal' à 'Moyenne' les images et le son se décalent…


      Le travail est impossible. Je suis que c'est lié à un petit détail de réglage que je ne connais pas…


      Merci de bien vouloir m'apporter une explication voire une solution,


      Gus.