3 Replies Latest reply on Dec 29, 2015 12:25 PM by orionv19131771

    How do downgrade to version .228

    glendah

      We use Dentrix Dental software and the newest version of Adobe Flash is conflicting with it.  Dentrix support told me to downgrade to version .228 and make sure it will not automatically update in the future.  Can you please help me do this?