9 Replies Latest reply on Oct 3, 2016 6:27 AM by El Wombat

    Puppet tool, live animation, sound file doesn't play - why?

    El Wombat Level 2

      Why does my sound file not play back when I press the command key so that I can animate a puppet according to my sound file? I've watched almost all of the tutorials on the puppet tool and if they say anything at all, it's: Just press "command" and the sound will automatically play back. It doesn't. : (

       

      Thank you…

        • 2. Re: Puppet tool, live animation, sound file doesn't play - why?
          El Wombat Level 2

          Hi Dave,

           

          thank you for that quick reply. However, I'm unsure whether I understand.

           

          Are you saying the answer to my question is somewhere within the vast area you linked?

           

          Please specify a little. I'm really into digging, but I have been digging for two hours now and now I don't know where to look.

           

          Thanks a lot,

           

          Stefan

          • 3. Re: Puppet tool, live animation, sound file doesn't play - why?
            El Wombat Level 2

            Hello guys,

             

            I still haven't figured out why - see above - and now I would like to re-post this question, hopefully by writing these lines. Problem is very accurately described in the first post…

             

            Thank you…

            Stefan

            • 4. Re: Puppet tool, live animation, sound file doesn't play - why?
              Roei Tzoref Adobe Community Professional
              I've watched almost all of the tutorials on the puppet tool and if they say anything at all, it's: Just press "command" and the sound will automatically play back.

              this is a bug. in recent versions it works up until CC2014 included. so if you want to use this feature, use it on CC2014. you can have both versions and any CC2015 project will open in CC2014 and vice verca.

              1 person found this helpful
              • 5. Re: Puppet tool, live animation, sound file doesn't play - why?
                El Wombat Level 2

                Hello Roel,

                 

                this is, to begin with, a great relief, for I was really getting desperate about it… Often times, some setting or other or whatever thing a user may have neglected is the cause, and I am able to solve most of any issues that way: by really getting into the matter and search, try, and dig. Mostly: this really helps solve specific issues and at the same time deepens the understanding of the software at hand.

                 

                And knowing Adobe's products to be quite sophisticated and usually working incredibly well, I thought I was missing out on something, and it has been making me restless. I was apprehending this issue last year (without success) in a private project and now I'm back for something I need for my professional projects and I am really restless about it.

                 

                And yes, I too remember it had already worked quite fine - I had chancellor Merkel dance quite nimbly to a punk song - and this quite coincides with what you said about this issue working well in a former version. Maybe it was 2014, dunno. Will see if I have that version somewhere and at the same time will post the issue here in the bug form as you suggested in the other post related to this issue (Feature Request/Bug Report Form) so that we will get a better AE!

                 

                Really appreciate your comment - thanks a lot…

                 

                Cheers,

                Stefan

                • 6. Re: Puppet tool, live animation, sound file doesn't play - why?
                  Roei Tzoref Adobe Community Professional

                  Will see if I have that version somewhere

                  you can install all of CC version down to CS6 at the same time. this ability is included with your subscription

                  How to Find and Install Previous Version of Adobe Apps in CC 2015 | Adobe Customer Care Team

                   

                  this is what I do. this is a part of my desktop

                   

                  Thank you for insisting to get an answer. this way other users will find this quick. I actually was not aware of this bug and this helps me tell my students that puppet recording with audio playback does not work in CC2015 or CC2015.3 so you were helpful to me. feel free to mark the response as correct so others will know about it quickly

                   

                  whenever you feel you have double checked and nothing else works, you can come here or other Ae communities and get support. this is what is so wonderful in this community - users help each other. I have used a number of other software and I have never seen such a vast and supportive assistance like the Ae community has to offer.

                  1 person found this helpful
                  • 7. Re: Puppet tool, live animation, sound file doesn't play - why?
                    El Wombat Level 2

                    Hello Roel,

                     

                    I'm very happy to be able to contribute to the community or your work or both, for that matter, for you have been very helpful to me, not only with the understanding of the problem, (a bug!, see above), but also with the solution.

                     

                    Those instructions were very helpful: I'm downloading AE 2014 right now - didn't even know this was possible… xD

                     

                    Your students are very privileged to have such a motivated tutor. Where do you teach, if I may ask? (Out of pure curiosity and a tad of envy for I would have loved to have studied animation…)

                     

                    __________

                     

                    Here I will be able to complete my knowledge thanks to people like you who contribute to the Adobe community in such a profound and helpful way. My first ever contact wasn't as inspiring, for I got a link with the basic intro to AE which I admit misguided me into thinking "ok this forum is not very helpful" based on just one answer…

                     

                    ___________

                     

                    So thank you again for all your concern and information! Feel a lot better now!

                     

                    Best,

                    Stefan

                    • 8. Re: Puppet tool, live animation, sound file doesn't play - why?
                      Roei Tzoref Adobe Community Professional

                      Thanks Stefan. I am teaching students in design institutes in Israel. The best way to learn is to teach. helping other users in the forums is a new hobby of mine and I also learn new things all the time. feel free to post questions here. In my opinion this place should provide a supportive and positive experiance, and I am happy you tried again to get a detailed response to your question.

                      • 9. Re: Puppet tool, live animation, sound file doesn't play - why?
                        El Wombat Level 2

                        Sounds great! I'm still missing on a visit to Israel and I'm hoping my projects will bear many fruits so that I can finally come and visit!

                         

                        Thank you very much! I will indeed post a question whenever double-checking and -reading don't get me any further…