2 Replies Latest reply on Dec 29, 2015 4:28 PM by stephanm2837156

    How to import the mediathek of older iPhoto versions in Lightroom 5.7?

    stephanm2837156

      I use iPhoto version 9.4.3 and OSX X 10.8.5 Mountain Lion.

      In Lightroom 5.7 the import plug-in gives me the information that it supports libraries maintained with iPhoto 9.5.1 and later, and that errors maybe encountered if I proceed.

      Does anybody know what to do? Can I proceed without problems?

      And are the Previous images of iPhoto also imported by the import plug-in?

      Thanks!