2 Replies Latest reply on Aug 1, 2016 5:23 AM by tellytart

    Slideshow doesn't work on 12 inch Macbook (new)

    Paul Watmore Level 1

      I previously posted this and thought it was resolved but it is not.

       

      Symptom: I can't get Lightroom slideshow to run smoothly with 'pan and zoom' on the new Macbook 12" without 'wiggling the cursor' all the time. As long as the cursor moves it runs fine.  But stop moving the cursor and the slideshow locks up.  Lightroom CC 2015.3 running on a Macbook 12".


      The original answer from Akash was:

      Please make sure that QuickTime up to date on your computer

      Also uncheck "Use Graphics Processor" under Lightroom >>Preferences>>Performance


      Unchecking 'Use Graphics Processor' originally worked, but it has now reverted back to the original problem.  I have toggled this setting, restarted lightroom, even reinstalled lightroom but the problem now always persists.  And the MacBook's software is all up to date.


      It is really important for me that I can use the Slideshow from Lightroom.  Can this please be fixed?

        • 1. Re: Slideshow doesn't work on 12 inch Macbook (new)
          ThatAutGuy

          For what it's worth, I have the exact same issue on a Retina MBP 13": to have any of the slideshow transitions work smoothly I need to move the cursor while the slideshow is playing. Even on a clean install of the OS the issue is the same; it sometimes resolves itself after switching screen resolution, but then goes right back to not working.

          • 2. Re: Slideshow doesn't work on 12 inch Macbook (new)
            tellytart

            I'm having the same issue - it's been present from the launch of Lightroom CC. But playing over the HDMI output to a 720p screen seems to work fine, the problem only seems to occur when playing the slideshow on the internal retina display, or over AirPlay to a 1080 display.

             

            Edit: It also doesn't matter if pan and zoom is enabled or disabled, the problem is present in both modes.

             

            The only way it seems to work ok on an Airplay display or the built-in retina display is if you turn off and & zoom, and set the transition duration to 0.