1 Reply Latest reply on Jan 5, 2016 7:09 AM by K.Woods

    Extension Manager CC

    unspotdesign

      Can't install extensions keep telling me I have to have the Flash Player 9 and I'm on 17 already!

       

      Any help?

       

      Thanks