1 Reply Latest reply on Dec 30, 2015 9:07 AM by Carm01

    I need to downgrade my adobe flash from 20.0.0.267 to 20.0.0.228 due to my dental software. Please HELP! We can not operate functionally because of this

    britneyl64910523

      I have found the archived software for 20.0.0.228 and it gives me the error 1722 when i try to install it.

       

      I have uninstalled the newest version.

       

      What am I doing wrong.

       

      We are using a dental software that requires the older version.