0 Replies Latest reply on Jan 1, 2016 7:38 AM by Norm2222

    Installing Digital Editions under Windows 8.1

    Norm2222

      When trying to install Digital Editions under Windows 8.1, I find it requires >NET Framework 3.5, SP1.  Framework 4.5 is already on 8.1, and when I try to install 3.5, I get an error code 0x80071A90.