13 Replies Latest reply on Jan 3, 2016 10:49 AM by 7guavas

    Everything Missing? (Catalogs, Previous Imports)

    7guavas

      Hello all, and happy new year (not for me)...

       

      I opened Lightroom today, and I was hit with the most surprising and frustrating experience ever (this has never happened to me in any version of Lightroom)

       

      It's as is I was running Lightroom for the very first time, I had the mobile connect setup (I had already done it some weeks ago), NO COLLECTIONS, NO PREVIOUS IMPORTS, NO CATALOGS, IMPORT PATHS etc...

       

      Now the "strange" thing is that I went to check the Develop Module, and I indeed have some custom filters / settings I have created in my past sessions.

       

      I have also checked the catalog paths in the Edit Menu, and the path is correct, and populated with according files. However, when I try to open the catalog file, it just does not do anything. Nothing happens, zit.

       

      I am not at all techy so I cannot really bring some deeper explanations, nor have any techy knowledge from where to pull some ideas.

       

      I just remember there was an update recently, but cannot recall if I have opened Lightroom without these above mentioned issues after the update, or if this is the first time, hence some issue is going on with my update.

       

      I also (with deep regrets) gave a shot to windows 10 update some week ago, and quickly reverted to the original windows 8.1 (Viva Vaio!) But also cannot remember if I've run Lightroom and have not had this issue... I would say I did, and of course all was fine.

       

      Any help will be greatly appreciated as I had hundreds of pics in several collections with their correspondent color tags, settings etc... that are currently gone.

       

      Thank you and...bah... blahblah New Year Again.

        • 1. Re: Everything Missing? (Catalogs, Previous Imports)
          Just Shoot Me Adobe Community Professional

          Somehow you opened, created, a New Catalog. Go to File>Open Recent and see what is listed. Click on each to open that catalog.

          • 2. Re: Everything Missing? (Catalogs, Previous Imports)
            7guavas Level 1

            Hello Shootistbond007,

             

            Unfortunately, everything but the fliters I commented before appear as from a fresh 1st time install, that includes the "open recent" list ... No items there but the catalog I also mentioned above, which I had opened and seems to do absolutely nothing (it's a 1,42 Mb file though).

             

            Thanks anyway for taking your time to help!

            • 3. Re: Everything Missing? (Catalogs, Previous Imports)
              Just Shoot Me Adobe Community Professional

              Search your hard drive for .lrcat (That's .(DOT)LRCAT) and see how many show up.

              • 4. Re: Everything Missing? (Catalogs, Previous Imports)
                7guavas Level 1

                Hello again,

                 

                Ok, it seems somehow that it was, is an upgrade "thing", as by searching as you suggested, I've found a folder named "Lightroom 5 catalogs". So it seems the upgrade has moved catalogs over there and when i open them Lightroom asks me to upgrade those for Lightroom 6.

                 

                Problem is, it seems to have only moved my mobile pics catalog. The rest, with I assume was saved as the default catalog has been somehow overwritten by this new version's one and so that's why I'm like starting "fresh" .... I also do assume my part of fault by having skipped a backup prior to upgrading.

                 

                Now my "not part" of fault is that Lightroom could have reminded / warned / enabled a Backup prior to updating....

                 

                It seems I'm facing an unrecoverable disaster...?

                 

                Thanks again for your help Shootistbond007.

                • 5. Re: Everything Missing? (Catalogs, Previous Imports)
                  Just Shoot Me Adobe Community Professional

                  Lightroom by default does weekly backups of the catalog file, just the catalog file.

                   

                  So if you have had LR installed on your system for more than 1 week you have backups for the original catalog.

                  That is unless you change the default to never or dismissed them when you got the backup Pop Up when closing LR

                   

                  Something doesn't sound right. How long have you had LR CC/6 installed on your computer?

                  LR 6 is not an Update for LR 5. LR CC/6 is an Upgrade. It is a totally new version and would not of gotten installed unless You manually installed it. Yes there have been 5 UpDates to LR CC/6 from the original release, .1, .1.1, .2, .2.1 and now .3. But with any of them they do not overwrite your original catalog file and the only time LR CC/6 copies and converts your LR 5 catalog file is the first time you install it and start the program.

                   

                  As for the Backups. With both LR 5 and CC/6 the default location of the backup files is in the same folder the Catalog is stored in and they are in a folder named Backup.

                  With LR 5 the catalog was backed up as it is, IE the full catalog in the same size.

                  With LR CC/6 the backups are Zipped up into ZIP files, compressed.

                   

                  S do a search of your drive for .lrcat.zip and see what you come up with

                  • 6. Re: Everything Missing? (Catalogs, Previous Imports)
                    7guavas Level 1

                    Thank you again mate,

                     

                    This is indeed quite weird.

                     

                    I did install deliberately LR 6 yes, if it's what you're asking. I just can't remember if I was up to date to version 3 prior to this mysterious disaster. But as you say, nothing should be destroyed along the way.

                     

                    There is not a trace of the catalog, not in .zip, not in any folders, not in the recycle bin.... I am totally amazed by this.

                     

                    I can't think of anything but the eventuality that something has gone very wrong when I updated to windows 10, and reverted back to windows 8.1?

                     

                     

                    • 7. Re: Everything Missing? (Catalogs, Previous Imports)
                      Just Shoot Me Adobe Community Professional

                      7guavas wrote:

                       

                      Thank you again mate,

                       

                      This is indeed quite weird.

                       

                      I did install deliberately LR 6 yes, if it's what you're asking. I just can't remember if I was up to date to version 3 prior to this mysterious disaster. But as you say, nothing should be destroyed along the way.

                       

                      There is not a trace of the catalog, not in .zip, not in any folders, not in the recycle bin.... I am totally amazed by this.

                       

                      I can't think of anything but the eventuality that something has gone very wrong when I updated to windows 10, and reverted back to windows 8.1?

                       

                       

                      I don't recall you ever saying you upgrade Windows to Win 10 then reverted back to 8.1. There lies your problem. Yes something got deleted along the way.

                      By default LR store the catalog file under the C:\Users\YourUserName\Pictures folder and then maybe in another Sub-Folder named Lightroom.

                      Your upgrade and then downgrade probably replaced, moved, copied, whatever, your User Name folder 2 times. Once on the way up to Win 10 and again on the way back down to 8.1.

                       

                      Did you do a Full System Backup before you upgraded to Win 10? That is always the best practice but rarely done.

                      • 8. Re: Everything Missing? (Catalogs, Previous Imports)
                        Just Shoot Me Adobe Community Professional

                        I store my catalog file in a folder called Lightroom 6 Catalog (and my LR 5 Catalog in another folder called Lightroom 5 Catalog) on my D drive which is a separate partition of my main 500GB SSD. Then the backups for each major version of LR that I have installed is in folders named Lightroom (Number) Backups on my E drive which is another physical standard rotating HDD. Then all of those gets backed up to one of my external drives and the SSD which hold the OS and program files is imaged and stored on another physical HDD and then backed up to one of my external drives. Redundancy is the key to not losing data.

                         

                        Also installing a new version of Windows over the top of an existing version is never a Good Idea. I did that once back in the 90s and I will never do it again.

                         

                        I image my main drive. Wipe it Clean. Install the new OS and then all my programs. I then copy all my data over from my backup external drives and or one of the other internal drive I had disconnected before doing the OS install.

                        • 9. Re: Everything Missing? (Catalogs, Previous Imports)
                          7guavas Level 1

                          Thanks a lot again for keeping up

                           

                          Ah well, I'm totally culprit of not backing up yes. In fact it was kind of an "accidental backup" as that annoying upgrade windows kept popping up and somehow I started the upgrade by accident, then did not want to interrupt the process, so I gave it a shot, as anyway I had upgraded my other pc and nothing (seems) to have gone wrong.

                           

                          Bad Decisions, one keeps exposed to them even after years of windows "surprises" (and one keeps "believing" in smooth transitions sometimes, as they give you the illusion of it when things have been stable for a while )

                           

                          I am in the midst of setting up my "virtual studio" and of course, I was caught in the process of setting up my backup tree when this (now half ruined) project showed up... Typical, you rush you pay.... I have no excuses for some of my decisions anyway.

                           

                          Thanks a lot for all the useful info Shootisbond007. I hope to finish this project and be able to put in place a nice system following your valuable advice!

                          • 10. Re: Everything Missing? (Catalogs, Previous Imports)
                            Just Shoot Me Adobe Community Professional

                            Yeah I hear you about the Nag of Windows 10. That is one reason I have not updated my Windows 7 install since Win 10 came out. If it ain't broke stop trying to fix it.

                             

                            I did install Windows 10 on my main system just for laughs. But right before I did that I made a new image of my SSD. Ran Windows 10 for about 4 hours then wiped the SSD and re-installed the win 7 image I had made. I also made an ISO of the Windows 10 Pro install package just in case I ever need to install it again.

                             

                            I also run Windows 10 in a Virtual Machine through the Preview system. But only start it up every now and then to do updates or new installs of a preview version. I ran XP for 9 years and I'm going on 5 years with Windows 7. So I have at least 4 more years before I think of upgrading to a new version of Windows. Maybe Windows 13 or 14.

                            • 11. Re: Everything Missing? (Catalogs, Previous Imports)
                              7guavas Level 1

                              hahaha... Well it seems you totally discarded windows 8 ... I am quite happy with it (8.1), but I'm not very techy so maybe I'm missing something. I did wait for quite some time before switching from windows 7, windows 8 was a disaster, but I'm the positive kind of fool... er mean guy, and waited until update 8.1, which as I said, does the job fine.

                              • 12. Re: Everything Missing? (Catalogs, Previous Imports)
                                Just Shoot Me Adobe Community Professional

                                I had Win 8 and now 8.1 in another virtual machine which basically never gets started up. My first experience with 8 was I never want this OS on system I use for work or fun.

                                 

                                So I tried it, didn't care for it and never really used it. I do help friends and family with their computer problems and my recommendation was to never upgrade to Win 8/8.1 or buy a new computer with that version of Windows in it. At least in 10 there is a real start button with a real menu system.

                                • 13. Re: Everything Missing? (Catalogs, Previous Imports)
                                  7guavas Level 1

                                  Well, I agree the new interface was kind of "shocking" at first, but I got used to it and now find it "messier" in windows 10 per say... We are "habits Animals" (or however it's said in english). Indeed windows 8 first experience was quite daunting and let's say it, horrible!