4 Replies Latest reply on Jan 2, 2016 9:39 PM by TonyRolfe

    Lightroom 6 refuses to catalogue photos.  Starts displaying previews, then stops.  Sometimes doesn't show any previews

    TonyRolfe

      Running Lightroom 6 on Windows 7 x64.

       

      Until recently everything worked as it should.  Yesterday I imported some files from my camera with no problems.

       

      Today I took my holiday photos from 2 cameras and copied jpeg images, RW2 (Panasonic Raw) images and m2ts video files onto my HDD into a file structure with one folder per day of the holiday.

       

      I tried to import using the add option (leave the files where they are and simply catalogue them) but the preview images stayed blank and when I hit Import lightroom said "Importing files" then did nothing for around 10 minutes so I hit the cancel button and got a "No files found to import" message.

       

      I moved the files onto an external HDD, deleting them from the target HDD and tried a Copy option.  That did the same thing as the previous attempt.

       

      Finally I tried to import today's photos from the camera (which worked perfectly yesterday) and it starts to build the previews, but stops half way through.  Trying to import gives the same problem

       

      Advice would be appreciated

       

      Tony