3 Replies Latest reply on Jan 7, 2016 2:50 PM by Ryn5000

    Search no longer works

    Ryn5000

      I have Acrobat Pro 9.0 and for some reason, the Search and Find feature stopped working. Is there any way to get it working again? Thanks in advance for any ideas.

        • 1. Re: Search no longer works
          gkaiseril MVP & Adobe Community Professional

          Acrobat 9.0 is pretty old since Adobe is selling Acrobat DC, which follows Acrobat XI. Acrobat 9.0 is no longer being updated by Adobe.

           

          What Computer and OS are you using?

           

          Does search work on other PDFs or PDFs you used in the past?

           

          Is the PDF you are trying to search an image of text, also called a scanned image?

           

          If it is a scanned image, you will need to convert the image to text by using the OCR tool in Acrobat or other program.

          • 2. Re: Search no longer works
            Ryn5000 Level 1

            I'm using at Dell Precision M3800, and Windows 7 pro, Service Pack 1. 

             

            The search feature worked fine until recently.

             

            I have a PDF that was created from a Google Sheet. I tried running the OCR tool and received this message:   "Acrobat could not perform recognition (OCR) on this page because: This page has graphics other than images or text on it. It cannot be captured."

             

            I exported the Google Sheet into Excel and made the PDF.  Search WORKS!  For some reason, PDF's created in Google Sheets don't allow searching in Acrobat Pro 9.   I used to be able to read those files (as of just a few weeks ago) so maybe something changed with Google? 

             

            Thank you GKaiseril.  The mystery is partially solved. If you know of any tricks to get Google Sheets created PDFs to be searchable, I'd love to hear them.  If not, at least I can continue to work by exporting to Exel.  Thanks.

            • 3. Re: Search no longer works
              Ryn5000 Level 1

              GKaiseril,

              Unfortunately, I spoke too soon.  I use Autocad LT 2015 as well, and PDF's made through that software are not searchable either.  I didn't realize how much I relied on the search feature until it no longer works.   I wonder if there are any other options?