1 Reply Latest reply on Jan 6, 2016 3:41 AM by K.Woods

    when installing ( FlaticonCS6CC_2_5_3 ) extension it's showing following error please help me out from this issue

    jaideepn356189

      This extension can not be installed, it requires illustrator version in range of indusively between 15.0 and 17.9