0 Replies Latest reply on Jan 6, 2016 11:57 AM by jy500bc

    ColdFusion 11 Enterprise Update 7 Issue

    jy500bc

      Installing Update 7 on our ColdFusion 11 Enterprise development server impacted the robust debugging.   We tried several different "fixes" and found that changing the servers with Update 7 to use the “summary” option instead of the “tree” option for displaying Execution Time restored showing the debug detail information.


      I contacted Adobe support and they explained sent the response below.   If others are having this issue, please contact Adobe and ask for a fix to be expedited.  Thanks


       

      From: CF Support [mailto:CFsup@adobe.com]
      Subject: RE: Possible Problem with ColdFusion 11 Enterprise Update 7

       

      Thank you for contacting Adobe.

       

      I tried that with update 7 and other ColdFusion 11 updates, I am able to reproduce the issue with update 7 however with update 6 it is working fine. I am logging a bug for this issue and will also ask them if we can include this in next update.

       

      Thanks,