3 Replies Latest reply on Jan 7, 2016 6:34 PM by scubadiverjackcook

    The Blue Screen Blues in Develop Module

    scubadiverjackcook

      I have issues with the Intel graphics 515 Graphics card in Lightroom CC. Is there a solution for the blue screen that appears in the Develop Module? I have an HP Pavilion x360 Convertible 11-k117cl notebook and have exhausted all of the suggestions in the help pages and can't find the "Lightroom 6 Preferences.agprefs" file that the help pages suggests that I modify. Can someone tell me where the file is located so that I can try that solution? Thanks.

        • 1. Re: The Blue Screen Blues in Develop Module
          Tanuj Sandal Adobe Employee

          Hi scubadiverjackcook,

           

          • Go to Lightroom > Preferences.
          • Also please Go to the Preferences > Performance Tab, and uncheck "Use Graphics Processor "
          • Restart Lightroom and see if it works.

           

          Regards,

          Tanuj

          • 2. Re: The Blue Screen Blues in Develop Module
            scubadiverjackcook Level 1

            I did that and the blue screen disappeared behind the drop down box. When I

            clicked the drop down box to close it, the blue screen appeared again. I

            went into the Preferences Performance Tab again and the "Use Graphics

            Processer" tick box had been re-checked. I did that several times and even

            shut down the computer and all of the programs to reboot everything in the

            hope that the tick box would stay unchecked or the updated graphics driver

            would take effect. No dice. Perhaps, if I knew where the "Lightroom 6

            Preferences.agprefs" file is located, I can find a solution. Thanks.

             

            On Thu, Jan 7, 2016 at 4:39 PM, Tanuj Sandal <forums_noreply@adobe.com>

            • 3. Re: The Blue Screen Blues in Develop Module
              scubadiverjackcook Level 1

              I was eventually able to locate the "Lightroom 6 Preferences.agprefs" file in the program files, but was unable to make the recommended changes. In Windows 10 Settings, I went to the Device Manager and disabled the graphics card by right clicking on the card listing and selecting "Disable." That solved the problem. Just to make sure, I restarted my computer and the reboot did not re-enable the card. This will leave the card disabled unless I consciously go back into the Device Manager and re-enable it. Since I am using this notebook only to download and secure my photos when I travel, this should be all I need to do for the time being. I don't know what other problems may stem from disabling the graphics card in other programs, but that is currently not a factor. I will cross that bridge...

              Thanks to those who helped.