4 Replies Latest reply on Jan 8, 2016 7:38 AM by noortjea77243597

    After updating TOC and saving the file cannot open

    noortjea77243597

      Dear all,

       

      I have a problem that drives me nuts. I tried to solve it with the chat in the Adobe Customer services;

       

      I have a large file that I didn't create myself but have bee editing for several weeks. Every day I save a new copy under a name with the date. Untill now I would be able to open the last saved file with no problems. Yesterday I updated the TOC in the file and after saving the file doesn't open anymore. It simply says: "cannot open [filename]". Customer services tried to recover the file for me but couldn't. Testing with other files I was able to find out that the problem occurs after updating the TOC, which I hadn't done before. I have to be able to update the TOC however, because there is no use for the TOC if it's not up to date. Did anybody have the same problem and solved it? At costumer services they replied: "don't apply TOC" but that's no option as you can imagine...!!!

       

      I consider the changes I made yesterday as lost, but I would like to be able to update the TOC without rendering the file useless.

       

      Kind regards,

       

      Noortje