1 Reply Latest reply on Jan 9, 2016 6:28 AM by Geoff the kiwi

    Lightroom CC "Continue Trial" not working and how it got fixed on my computer.

    yurkie07

      I recently decided to try Lightroom CC on Windows 10 and I had a bunch of issues just trying to get it running.

       

      First the CC apps on the "app" tab either would say something like "can't download" or I the spinner would show but nothing would happen. When searching online I found a bunch of people with the issue, but the only thing the people from Adobe would say was posting some link to a FAQ/Help page that didn't do anything to fix the issue. That was literally all they every said, just the same stupid link. Useless.I was able to fix that buy uninstalling everything Adobe related, cleaning my registry with CCleaner, and using Adobe's CreativeCloudeCleanerTool.exe. What out of all of that actually worked, I don't know, but it did work.

       

      After that I got both PS and LR installed, but LR would open to a window with a button that said "Continue Trial", and when I clicked it the window just closed and nothing happened. Again I searched the internet finding a lot of people with the same issue, but Adobe's only answer was "Log out and log back in", which was only seemed to fixed it for a few people, but not most of them. It didn't do jack for me. After trying to find a way to contact Adobe, but everything just sent me to the forums, I called their sales number, which had a support team. Here is what he did to fix the issue:

       

      1. Checked the Event Viewer and found an event that mentioned a file msvc120.dll. He remove the current one and downloaded a new one.

      2. Then he opened "Programs and Features" and right clicked on each of the Microsoft Visual C++ 2013 and 2012 packages and "repaired" them.

      3. Restarted the computer.

       

      After that LR opened and is working just fine. Hope that helps at least one person.