3 Replies Latest reply on Jan 9, 2016 9:29 PM by antwerpenR

    import suddenly super slow

    antwerpenR

      Running Lightroom CC 2015.3 on latest El Capitan OSX with 32GB ram.  Suddenly it has become SUPER SLOW to import - copy can convert Sony ARW to DNG.

       

      It has been working for more than 90 minutes now and is still not finished importing just 68 pictures.   It was never fast but this is just ridiculous.

       

      I am importing into a new Library and every time I exit I do check for consistency and optimise.

       

      Anyone else having this or know how to fix it?

        • 1. Re: import suddenly super slow
          Akash Sharma Adobe Employee

          Hi antwerpenR,

           

          Greetings!!

           

          • Are you importing from your Camera card Directly?
          • Where are you importing them(what is the Destination set to in Lightroom) ?
          • How many pictures are you importing?
          • Make sure you are not working on the Files being imported in Finder or elsewhere when Lightroom is importing them.
          • Also check whether it is stuck while Building Previews or Face detection is On.

          02555.jpg

          Regards

          Akash

          • 2. Re: import suddenly super slow
            Geoff the kiwi Adobe Community Professional & MVP

            Where/what are you copying from and to where? What connection??

            • 3. Re: import suddenly super slow
              antwerpenR Level 1

              Thanks for the suggestions - in fact I had already tried all of them - the real cause turned out to be a catalog problem.

               

              The catalog was, in fact, a copy of my catalog from last year from which I had deleted all the pictures and done an exit/check/optimise.   All seemed fine for the first 600 or so pictures to import and then it started to go SUPER SLOW.

               

              Solution was

              • to take my slow catalog and select all pictures in it
              • export to a catalog
              • make a new catalog
              • import from a catalog (the one that I had just exported)

               

              Now it is all working fine.  I need to reinstall and reactivate the plugins for Google and facebook but that is OK!