2 Replies Latest reply on Jan 10, 2016 9:23 AM by Willi Adelberger

    Indesign fails to launch: incompatible version of JBX.InDesignPlugin.

    Tessa999

      I get this error message when I try to launch Indesign CC on my new mac book pro:

       

      Cannot load Digital Publishing.InDesignPlugin because it requires version 11.2 or later of the JBX.InDesignPlugin plug-in. Please contact vendor for compatible version of JBX.InDesignPlugin.

       

      It doesn't crash, it simply doesn't launch. I had it running without any problems on my old computer which I've used to migrate my data to my new computer.

       

      Anyone knows what's going on?