4 Replies Latest reply on Jan 12, 2016 9:17 PM by A.T. Romano

    Publish+Share Facebook not activated

    kevint94125480

      In my installation of APE 13.1, under the Publish+Share menu, the Social Websites, Facebook menu option is not populated with any presets and therefore unusable.  I am looking for presets to "save as" my video for upload to Facebook.

       

      Many thanks!

        • 1. Re: Publish+Share Facebook not activated
          A.T. Romano Level 7

          kevint

           

          When you use Social Websites for the first time, you will see downloading presets. After that you should have presets for Facebook, Vimeo, and YouTube.

          Do you have the presets for Vimeo and YouTube even if you do not have them for Facebook?

           

          What is your computer operating system for Premiere Elements 13/13.1?

           

          Does the problem exist with and without the antivirus and firewalls disabled?

           

          Do you have the latest version of QuickTime installed on your computer, and are you running the programs as administrator (from a user account with administrative privileges)?

           

          Let us start here and then decide what next.

           

          Thank you.

           

          ATR

           

          Add On...have you tried exporting your Timeline to an AVCHD.mp4 file saved to the computer hard drive and then uploading that file from there to Facebook at the Facebook web site?

          Does that work? See Publish+Share/Computer/AVCHD and its .mp4 presets.

          • 2. Re: Publish+Share Facebook not activated
            kevint94125480 Level 1

            Thanks ATR. 

             

            <<Do you have the presets for Vimeo and YouTube even if you do not have them for Facebook?>>

            Yes, Vimeo and YouTube presets are there. The Facebook option is blank.

             

            <<What is your computer operating system for Premiere Elements 13/13.1?>>

            I am running Windows 8.1.  As my first troubleshooting step I have just installed all updates for Adobe Premiere Elements 13 (moving me to 13.1).

             

            <<Does the problem exist with and without the antivirus and firewalls disabled?>>

            The problem persists with the firewall and AV disabled.

             

            <<Do you have the latest version of QuickTime installed on your computer, and are you running the programs as administrator (from a user account with administrative privileges)?>>

            QuickTime version is 7.7.8.  Yes, I am running all programs as Admin.

             

             

            <<Add On...have you tried exporting your Timeline to an AVCHD.mp4 file saved to the computer hard drive and then uploading that file from there to Facebook at the Facebook web site?

            Does that work? See Publish+Share/Computer/AVCHD and its .mp4 presets.>>

            I have not yet tried this.  I will consider this approach as a work around.  It would be ideal if I could get the Adobe product feature to work.

            • 3. Re: Publish+Share Facebook not activated
              A.T. Romano Level 7

              kevint

               

              Thanks for the reply.

               

              It is always our goal to get Premiere Elements features to work. Often we need to explore a temporary workaround to rule in or out other factors.

              In the case of the Premiere Elements Timeline exported to file saved to the computer hard drive and then uploaded from there to Facebook at the Facebook web site -

              purposes served include

              a. computer uploading

              b. account at Facebook

              c. integrity of the content for upload

               

              Let us determine how that upload of file to Facebook works.

               

              Miscellaneous...what computer default browser are you using? Are the Windows Updates up to date?

               

              ATR

              • 4. Re: Publish+Share Facebook not activated
                A.T. Romano Level 7

                kevint

                 

                Posting to ask if the Facebook presets issue resolved with time or an action on your side? Did you get a chance to do the Timeline content export to file which was then uploaded to Facebook at the Facebook web site? If so, was that successful?

                 

                There have been reports of problems with the Vimeo uploads in 10, but not Facebook and YouTube.

                 

                In the case of Vimeo, it appears to be a Server issue probably on the Vimeo side. In this Vimeo issue, while the built in feature gave server type error message for the user and myself, the uploads of a file to Vimeo at the Vimeo web site worked. But, at least in this case, we did have downloaded presets to select from.

                 

                ATR