3 Replies Latest reply on Jan 11, 2016 9:15 AM by Dave LaRonde Branched to a new discussion.

    Motion blur not showing

    genevievew81817636

      We are creating a movie end credit roller but not having any joy adding motion blur to it,We are creating it by keyframing a PSD.

      Can anyone help?

      Thanks.

        • 1. Re: Motion blur not showing
          Mylenium Most Valuable Participant

          Nobody can tell you anything without proper details like the relavant layer switches, preview settings, render settings, version of AE, system info. Provide screenshots and the required info.

           

          Mylenium

          • 2. Re: Motion blur not showing
            Dave LaRonde Level 6

            If you've turned on the Motion Blur switch on the layer, and you've enabled Motion Blur for the comp, toggling on the switch at the top of the timeline, it could be that the layer isn't moving very quickly.  You can still get it to blur in Comp Settings > Advanced > Shutter Angle.  It defaults to 180 degrees, but you can increase that to something that can't exist on a real-world shutter angle, like 720 degrees.

             

            Play with it. see if it helps.

            • 3. Re: Motion blur not showing
              Rick Gerard Adobe Community Professional & MVP

              If you are just animating position of a still image Motion Blur should work unless you are using Ray-traced rendering on a 3D layer. Just make sure everything is turned on. If that does not fix the problem then we need to see your comp with the modified properties of the layer causing problems revealed. Press the U key twice, make sure all columns are visible in the timeline and we can see the comp panel.