10 Replies Latest reply on Jan 15, 2016 3:23 AM by D A Jones

    problem with authorisation servers?

    wiccked

      I have been trying to download an acsm file this morning, and initially got the error "error! Check activation?"

      I was unable to get ADE 3.5 to authorise, so I downloaded and installed the latest version (4.5), and was still unable to authorise.

       

      I've uninstalled both version, reinstalled 4.5, tried deleting the registry key for Adept, as suggested in another thread, re-opened ADE and tried again.

       

      Every time, the first try get an error - "Digital Editions cannot connect to the Activation server. Please make sure you are connected to the internet." - Obviously, I am, I am posting here.

      When I click Try Again it says Authorising your Computer, but doesn't get any further than that. It just keeps trying.

      I was just interrupted by a 28 minute call, and it's still trying.

       

      I hope this is fixed soon, since I'm sure that as so many people are posting similar problems that it's a server issue, not us.