1 Reply Latest reply on Jan 29, 2009 7:55 AM by Newsgroup_User

    Error when using Flex 3 sdk and advanceddatagrid

    webvalue Level 1
      When I compile the program from sdk command, I got this error:

      "Could not resolve <mx:GroupingCollection> to a component implementation."

      It is the same as the error when I tried to save a mxml with the same code that includes advanceddatagrid, in Flex Builder 2.

      Does this mean that Flex 3 sdk does not include component of advanceddatagrid?

      Thanks.
        • 1. Re: Error when using Flex 3 sdk and advanceddatagrid
          Level 7

          "webvalue" <webforumsuser@macromedia.com> wrote in message
          news:glsier$avg$1@forums.macromedia.com...
          > When I compile the program from sdk command, I got this error:
          >
          > "Could not resolve <mx:GroupingCollection> to a component implementation."
          >
          > It is the same as the error when I tried to save a mxml with the same code
          > that includes advanceddatagrid, in Flex Builder 2.
          >
          > Does this mean that Flex 3 sdk does not include component of
          > advanceddatagrid?

          The DataVisualization code comes as part of Flex Builder pro.

          HTH;

          Amy