1 Reply Latest reply on Jan 15, 2016 5:21 AM by Chetna Srivastava

    Lightroom 6 installer thinks I am running Vista on my computer because it says Vista is not supported.  I am not running Vista, I have Win 7.

    mmcmm1

      Tried to install Lightroom 6 on my Win 7 PC.  It gave me the error code 15.  I ran the CCleaner that was suggested.  Then tried to install.  It appears now that it thinks I am running Vista on my computer because it says Vista is not supported.  I am not running Vista, I have Win 7.  What do I do now?