8 Replies Latest reply on Jan 16, 2016 5:49 AM by Steve Grisetti

    sound rubberband.

    mx-mania

      Im using adobe premiere elements 14. When im editing video the sound comes bit late or early compared to video. How do I fix that.

        • 1. Re: sound rubberband.
          Steve Grisetti Adobe Community Professional

          Are you saying that the audio that's attached to your video is out of sync with your video?

           

          If so, what model of camcorder is your video coming from and what format and resolution is it?

           

          When you add the video clip to your timeline in Expert view, is there a yellow-orange "render" line along the top of the timeline, above the clip?

          • 2. Re: sound rubberband.
            mx-mania Level 1

            My video comes from amd Evolved software.(Game rec soft,) 30fps and 720p. And there is that orange line. When the video starts. The sound comes at right moment, but when video comes on it comes late or early. If you know what I mean. When I watch original video with media player. It is okay. But when I put it in elements- Broblems start. I tried handbrake software to fix it but It did not work. Im not sure did I everything right at handbrake.

            • 3. Re: sound rubberband.
              mx-mania Level 1

              Now i tested to put gopro hero 3 video to elements. No broblem. So there is some broblem in the source. I dont know why it does that thing only with screen capture soft. But one thing is strange. When I watch video what is from fraps example with media player. everything seems fine. But when it is on elements the sound or video? starts to rubberband. Start is okay I think but when video has go like 3mins it is in desync with sound. Sorry for my bad english.

              • 4. Re: sound rubberband.
                Ann Bens Adobe Community Professional & MVP

                Most likely the file has variable framerate (not bitrate)

                Use handbrake to convert to constant framerate, then import into Elements

                Gopro does not use variable framerate.

                You can use MediaInfo Windows  to check the file.

                 

                On a side note when a file plays fine in say WMP it does not mean it will play fine in Elements or any other editing software.

                WMP etc are players they usually will play anything.

                Editing software does care: parameters have to be just right.

                • 5. Re: sound rubberband.
                  mx-mania Level 1

                  Thanks. Can you explain how to properly use handbrake. I tried but I did not manage to fix it.

                  • 6. Re: sound rubberband.
                    Ann Bens Adobe Community Professional & MVP

                    Handbrake default renders to same as source. So you need to set it manually to constant in the Video tab.

                    • 7. Re: sound rubberband.
                      mx-mania Level 1

                      Thanks a lot! Now it works! Im kind of new at editing. Edited videos last time 14yrs old and can´t remember how nowdays. Bought this elements soft yesterday because I can´t afford 500€ editing soft now. I like it. Not like vegas but still works and guide is awesome add to this kind of software to me. I use expert mode and guide helps me to do things that I can´t remember.

                      • 8. Re: sound rubberband.
                        Steve Grisetti Adobe Community Professional

                        Great job, Ann!