2 Replies Latest reply on Jan 15, 2016 1:25 PM by Jao vdL

    Lr stops importing half way through and then stops recognising my camera, solutions?

    bene0ph

      Hi there,

       

      I am using a 2011 Macbook pro and so far I have always been using the SD card reader on the side of my laptop no problems. In this past couple of weeks I've noticed that it stopped reading my card so I started to connect my camera with my usb cable instead.

       

      I have tried to import stuff twice this week. Both times it did see the camera eventually, but it stopped importing half way through. Now it doesn't see the camera at all, the Import button has been greyed out and doesn't let me press it. Iphoto recognise the camera and imports fine - so it's definitely something to do with Lightroom.

       

      I never updated my system since I bought it last year. Nothing has changed for months, so it can't be an issue created by the a update.

       

      What can I do? All I did was unplugging / plugging back the camera a couple of times. Then restarted Lr, then did the same with my laptop. Nothing has worked so far. I can't find the same issue here on the forum .

       

      If you can help'd be great - please note that I am not very experience, just a common user so perhaps you want to reconsider your terminology if you want me to understand what you are saying straight away!

       

       

      I need to deliver a project and need to sort this out asap, I hope you guys can help me.

       

       

      Cheers!