6 Replies Latest reply on Jan 19, 2016 7:51 AM by Tanuj Sandal

    Import Stopped Working

    marcelg37284999

      Import has stopped working, apparently permanently and for all devices and locations.  I cannot import from my iPhones, memory cards, or even folders on my computer.  I have re-installed Lightroom 5.7.1 and even upgraded to 6 to see if that would resolve the issue.  Created a new library... not resolved.  Unchecked use graphics processor in performance... not resolved.  Tried different destinations... not resolved.  Tried disabling windows device in device manager and re-enabling... not resolved.  Tried uninstalling the iPhone driver in Windows and re-installing... not resolved.  Windows 10 sees the iPhone(s) and properly imports pictures. Photoshop Elements Organizer connects to the iPhone and sees pictures and properly imports them.  But not Lightroom.  Lightroom looks like it's discovering pictures, and for a very (very) brief moment it occasionally looks like a window is popping up with the pictures, but then nothing.  Import button is disabled, nothing to select.  Game over.

       

      I see a lot of people unable to import; many of these questions are related to specific file types or cameras, but haven't seen any threads where import just stopped dead for everything.  Any help appreciated.  Lightroom isn't much use for me if I can't import pictures!!!