1 Reply Latest reply on Jan 20, 2016 7:54 AM by m_vargas

    Support and compatibility against Win Server 2008R2 and Win Server 2012R2

    abhaya10

      Hi ,

       

       

      I am seeking some information like support and Compatibility of below products for platforms Win Server 2008R2 and Win Server 2012R2

       

      Adobe Flash Player 17 ActiveX for version 17.0.0.134

      Adobe Flash Player 12 Plugin for version 12.0.0.70

       

       

      Please provide the support and compatibility results for above mentioned OS platforms , Also you can provide us the details if any other support/contact channels are available.

       

       

      Thanks in advance.

        • 1. Re: Support and compatibility against Win Server 2008R2 and Win Server 2012R2
          m_vargas Adobe Employee

          Hi,

           

          The system requirements for Flash Player 12 were:

          • 2.33GHz or faster x86-compatible processor, or Intel® Atom™ 1.6GHz or faster processor for netbooks
          • Microsoft® Windows® XP (32 bit), Windows Server 2008 (32 bit), Windows Vista® (32 bit), Windows 7 (32 bit and 64 bit), Windows 8 (32 bit and 64 bit), or Windows Server 2012 (64 bit)
          • Internet Explorer 8.0 or later, Mozilla Firefox 17 or later, Google Chrome, or Opera 11
          • 512MB of RAM (1GB of RAM recommended for netbooks); 128MB of graphics memory

           

          I don't have the system requirements for Flash Player 17. It's possible we still supported Server 2008 at that time, but I don't recall.

           

          With that said.  It is NOT advisable to install either of these versions as these are very, very old and have not been updated to address any security vulnerabilities fixed since their initial release.  You really should install the latest version.  While neither Server 2003 or 2008 are no longer supported Flash Player will install on them.  We just can't guarantee functionality and performance.

           

          --

          Maria