2 Replies Latest reply on Jan 21, 2016 9:57 AM by aland85689800

    Problems with ADE after upgrade to Windows 10

    aland85689800

      I upgraded from Windows 8.1 (where ADE was working OK) to Windows 10.  ADE worked OK for a couple of days (I successfully downloaded two books from my library & copied them to my ereader).  Today ADE only shows the 'Bookshelves' in the left pane, not the expected 'Libraries' etc. I appear to be able to 'fullfill' when I select a downloaded .acsm but the resulting displayed book is not accessible (no response to clicking on it)  I have tried uninstalling & reinstalling 4.5 & tried 3.0 with the same results.  The help/authorisation says that it is authorised, but I have tried unauthorising & reauthorising with no effect.  If I attach my Kobo ereader today it appears under 'devices' as usual but if I select it ADE displays an error pane 'ADE 4.5 has stopped working' with the only option to close the program after the normal 'windows is checking...'.  Intermittently the entire ADE screen has no selectable buttons (file, library, help, etc.) including even the close program (top right).