1 Reply Latest reply on Jan 22, 2016 8:02 AM by Rick Gerard

    Ray Traced 3D with Geforce GTX 980 Ti [AE CC 2015]

    DASTmedia Level 1

      I got me a new graphics card and was psyched to test its performance with some Raytraced 3D projects I've made in After Effects CC 2015.

      But now I get this infamous error "Initial shader compile failed"

       

      I went through some threads on this forum about this issue. And all I read was, that Adobe is not taking this issue into account.

      I think this is a disaster. Did they ever consider that some folks mioght want to revise their Raytraced 3D projects and are not able to do this anymore, if they happen to have a new GPU?

      Go fix it!

       

      That said, is there a chance of a workaround? Without using any plugin or Cinema 4D!!!

        • 1. Re: Ray Traced 3D with Geforce GTX 980 Ti [AE CC 2015]
          Rick Gerard Adobe Community Professional & MVP

          The Ray-traced rendering accelerated with certain NVIDIA CUDA cards is not longer being developed because NVIDIA stopped developing the technology Adobe invested in and headed in a completely different direction. Ray-traced rendering never worked very well and was a huge drain on system resources.

           

          The C4D lite integration now provides a better alternative. Mercury Transmit Engine used by Premiere Pro is also reportedly being developed to accelerate AE's performance and it won't be limited to one GPU. Since Ray-traced rendering was introduced I fiddled with a half dozen projects using it but I have not done a single project for a paying client using the technology. I used ZaxWerks, Freeform Pro and Element 3D for many projects but I'm moving steadily towards C4D and even the Lite version for more projects that require me to bend or extrude layers in AE. It's a much more efficient workflow.

           

          If you must continue with Ray-traced rendering try changing the settings in the Advanced Tab of the Composition Settings panel and try changing or turning off anything that's not standard in the 3D layers you are using. This may help you find the problem.

          1 person found this helpful