3 Replies Latest reply on Jan 22, 2016 7:44 AM by Tanuj Sandal

    upgrade from lightroom 6.0. to 6.3

    wm20042925

      Sadly I cannot upgrade from 6.0. to 6.3. This is the message I've been getting...tried 3 times


      Lightroom CC/6 update – November 2015

      Update is not applicable. Error Code: U44M2P28