3 Replies Latest reply on Jan 22, 2016 8:11 AM by A.T. Romano

    Everytime I export, no matter what, after 2%, it says unknown error and shuts down.

    loric81302559

      Every time I try to export video, after it hits the 2% mark, it shuts down with an unknown error. I have tried to export to my device and also to a DVD-R and DVD+R. Nothing works. Any advice? Really want to put on a DVD since its for my grandparents and they don't have internet to watch it online.

        • 1. Re: Everytime I export, no matter what, after 2%, it says unknown error and shuts down.
          A.T. Romano Level 7

          loric

           

          What version of Premiere Elements? What computer operating system?

           

          1. Do you have the latest version of QuickTime 7 installed on your computer?

          2. Are you running the programs as administrator (from user account with administrative privileges?

          3. If you are working with Premiere Elements 14/14.1 Windows, have you tried the export with or without Hardware Acceleration preference disabled?

          4. Is that "2%" related to the burn to phase of burn to disc? What do you mean by export to my device -- is that export Timeline content to file saved to the computer hard drive or something else?

          5. And more questions to follow based on the details in your reply.

           

          Please consider and supply details. Then we can plan troubleshooting strategy. Answers will be in the details.

           

          Thank you.

           

          ATR

          • 2. Re: Everytime I export, no matter what, after 2%, it says unknown error and shuts down.
            loric81302559 Level 1

            I have adobe Premier Elements 14.

            I'm not sure what quick time I have or even where to find it. (I'm not very tech savy)

            My computer is a Laptop, ASUS Notebook.

            I am running as the administrator I Believe.

            I have no idea what Hardware Acceleration is or where to find it to enable or disable.

            The 2% shows up as soon as i hit the export the export and share and choose my option.

            Sorry, this all new to me and very confusing.

            • 3. Re: Everytime I export, no matter what, after 2%, it says unknown error and shuts down.
              A.T. Romano Level 7

              loric

               

              Thanks for the reply and the opportunity to explain further based on your important troubleshooting details.

               

              Are you using Windows 7, 8, 8.1, or 10  32 or 64 bit computer?

               

               

              Go to Control Panel/Installed Programs/ and look for QuickTime 7 in the list. If you do not see it, then download and install it from the following link.

              QuickTime - Download - Apple

               

              In the Expert workspace of the program, please go to Edit Menu/Preferences/General and look for a preference that reads

              "Use Hardware Acceleration (works on Intel HD Graphics 2000 and newer)". Then remove the check mark next to it, do your exporting, and determine if your export problems are gone.

               

              Also, if you have not already, please update 14 to 14.1 using an opened project's Help Menu/Updates.

               

              Please go through the above questions and post the answer for each. If you have any problems answering any of the questions, please tell me which one and I will explain another way.

               

              Thank you.

               

              ATR