8 Replies Latest reply on Feb 19, 2016 1:36 PM by philipb73720346

    Lightroom CC photomerge - unknown errors occurred

    philipb73720346

      Hello,

       

      When I try to use LR to merge images for a panorama I receive an "unknown errors occurred" message very soon after the process is started.  This has only started happening since I swapped from a Nikon a Canon 760D and therefore now use .cr2 files instead of .dng.  I can do everything else with the photos but in order to merge them I need to convert them to .tif first and would rather avoid having to do that if I can.  I don't use LR for HDR but tried to merge to HDR and that also does not work and gives me the same error message. 

       

      Relevant details;

      Computer is a Toshiba Satellite L-50, all drivers updated on the weekend (including graphics), 8GB RAM, Core i7 2.60 GHz, Radeon 2 GHz graphics and running Windows 10

      Lightroom CC version 2015.3

      I have tried turning off "Use Graphics Processor" and it makes no difference

      Merge still works with .dng files from the Nikon

      I have increased video and camera raw cache sizes to 5GB each, and also purged both

      Canon EOS 760D and lens is Canon EF24-105mm f/4L IS USM

       

      As the issue has only started since I changed to the Canon camera I assume it has to do with the .cr2 files but I am at a loss as to why that might be the case considering LR loads the images fine.  I did notice looking at the raw data that the files are cropped to 5334x4000 which I assume is a setting in the camera (haven't checked, still learning about it) - not sure whether that is relevant information or not but you never know! 

       

      I was hoping for some ideas or suggestions of things to try so would appreciate anything anyone might be able to offer as a potential solution.

       

      Thanks

      Phil