4 Replies Latest reply on Jan 25, 2016 12:54 PM by Steve Werner

    text shows up as link in links panel..

    lisaa47733098

      how can I ask Indesign's LINKS panel to NOT show all type as a link (then MISSING LINK) in this panel.. before the fact.. which i assume is preferences, but I can't find, but then also AFTER, i already have this problem and want it to stop recognizing type keyed in as text links..