1 Reply Latest reply on Jan 25, 2016 12:58 PM by Steve Werner

    InDesign 11.2.0.99 locks up when opening files

    troyw15093430

      Running OS X El Capitan (10.11.2) on a iMac (27-inch, Mid 2010).

       

      I updated InDesign 11.2.0.99 Friday, and today I cannot open existing files. I've restarted the computer, reset preferences, removed preferences, uninstalled and reinstalled InDesign, signed out of and back into Creative Cloud, and the problem persists. I'm working in a prepress department at a printing company, and I deal with customer files. I can't open the .indd files, nor their .idml files. Prior to this update, I had no issues with InDesign.

       

      I've also tried using older versions of InDesign, and they are also affected: CC 2014, CC, CS6, and CS5. This part I cannot explain.

       

      Update: I've downgraded to an earlier version of CC 2015, and I still cannot open documents. If I create a blank document, I can close it and then open it. If I attempt to open a document that I did not create in the last few minutes, I get a perpetually-spinning pinwheel cursor. Even files that I've used for months are inaccessible.'

       

      Update: now the same problem is affecting Illustrator. I've tried doing this with Suitcase Fusion 6 running, and without, and it makes no difference.

       

      Update: restarting the computer in safe mode seems to solve this problem, but using the system like this is painful. This is ridiculous.