1 Reply Latest reply on Jan 26, 2016 7:29 AM by CarlosCanto

    Scripts compatibility question

    bobo@gsk

      We currently use Illustrator CC 2014 with customised scripts and actions, will these run as is within Illustrator CC 2015 and is the hierarchy of the folders containing the scripts the same?

        • 1. Re: Scripts compatibility question
          CarlosCanto Adobe Community Professional & MVP

          they should work but we never know, we just have to try, if they don't, we need to debug and see if we can pinpoint what the cause is and try to work around it.

           

          if you don't have a UI chances are you'll be ok.

           

          you can install CC2015 along side 2014 to try your scripts before committing.