9 Replies Latest reply on Jan 30, 2016 9:56 AM by kp5023266

    ebooks not opening after transfer

    amyw5189030

      Trying to assist multiple users who are receiving an error on their e-reader saying "Oops! This document couldn't be opened.  This document is protected by Adobe Digital Rights Management (DRM) and is not currently authorized for use with your Adobe ID".   This is affecting sony and kobo readers.  E-book opens in digital editions but gives error on the e-reader itself.  We have tried reinstalling digital editions, installing older versions of digital editions, erasing and reauthorizing.  Several of the users are using Windows 10, possibly all of them.  What is your suggestion?

        • 1. Re: ebooks not opening after transfer
          Nanaky Level 5

          Digital Edition and the Reader authorize with the same Adobe ID?

          • 2. Re: ebooks not opening after transfer
            caroler71593347 Level 1

            I have exactly the same problem, even though the ADE app and the Kobo are authorised with the same ID. In my case the transfer works from a Windows 10 tablet but not from an Android tablet - all with the same Id

            • 3. Re: ebooks not opening after transfer
              theresam71581108

              I also have this same problem.  I cannot get the books to open on my kobo but can see them in my DE.  I was trying to de-authorize and then authorize everything again, which I could do in DE but not my kobo

              • 4. Re: ebooks not opening after transfer
                kirstene86155060

                Likewise, exactly the same issue as all of the above. It is on my DE but can't get it to the Kobe Glo....who is supposed to be answering these questions??

                • 5. Re: ebooks not opening after transfer
                  kp5023266

                  I have the exact same issue too, but my laptop is a Mac with OSX 10.10.5. I can read the book on the computer but not on the Kobo eReader and I have spent many hours and four chats with Kobo trying to resolve. They just said it's an issue with ACSM files and I have to contact Adobe for their new updates to handle library books. Is this the only way to do that?

                  • 6. Re: ebooks not opening after transfer
                    theresam71581108 Level 1

                    I did a chat with a kobo help person today and they got me to uninstall ADE and re-install with ADE 3.0.  Everything worked after that.  Hopefully this will help someone else!

                    • 7. Re: ebooks not opening after transfer
                      caroler71593347 Level 1

                      I spoke too soon - can now no longer read books transferred from the Windows ADE. I have contacted Adobe Support Chat on ADE issues, and have spent hours on this, but in the end they always come back and say that they are not experts on ADE, don't support it and refer you to this Forum. Kobo referred me to Adobe. So I think the answer to Kirstene is - no-one! Adobe seem to be happy to take the money from publishers and libraries for DRM software whilst not supporting the product. Hence the spread of DRM removal software.

                      • 8. Re: ebooks not opening after transfer
                        kp5023266 Level 1

                        I tried the ADE 3.0 solution you suggested and it did just work for me, in terms of opening the problem book on my eReader. BUT, the only book I have on my new Kobo is the one I couldn't open from the library... so I don't know if I'll have issues down the road. Thank you for passing on your knowledge. This has indeed been a most frustrating problem!!!!

                        • 9. Re: ebooks not opening after transfer
                          kp5023266 Level 1

                          Does anyone have any further tips or news? Now, almost comically, while I can open the book on the eReader (ADE 3.0), I can't adjust the font size... just the margins. The foreword of the book was HUGE (maybe 14 lines per page) and wouldn't change (but wait for it). The fist chapter is TINY (maybe 40 lines per page). When I tried fiddling with sizes, again only being able to change margins, I then noted that the foreword became EVEN MORE HUGE (get this: two. words. per. page.). I can't switch it back. Also there are big block numbers floating over the text. My knowledge of Kobo may be rudimentary, and maybe there's a thing I can look up to deal with the numbers BUT there is nothing intuitive or expected about what's happening here and it's driving me nuts. This device may have to go back pretty soon.