3 Replies Latest reply on Mar 10, 2016 11:01 PM by benjamin_weiler

    commands not showing up?

    dianea85985824

      Hey so I THINK this issue started when I switched to windows 10... I have a long list of commands currently in    C:\Program Files (x86)\Adobe\Adobe Flash CS5\Common\First Run\Commands      
      But now suddenly when I open flash CS5 only a handful (of the most useless) commands show up. I REALLY need my "select next keyframe" command. Tried putting several versions in there but no matter the format or version flash will not accept. Please help?

      (Also none of the commands I need are available in the adobe add ons store so no that's not the answer either)

      much thanks

      -Diane

        • 1. Re: commands not showing up?
          Captiv8r Adobe Community Professional & MVP

          Thread moved here from the Adobe RoboHelp forum.

          • 2. Re: commands not showing up?
            robdillon Most Valuable Participant

            The only useful reference that I can find about this is this thread: Help! My flash code snippets are missing. Unfortunately the Adobe file that it references doesn't exist. I don't use windows so I can't give you any more help than that.

            1 person found this helpful
            • 3. Re: commands not showing up?
              benjamin_weiler Level 2

              I am using Animate CC (2015.1) on Windows 10 Home. I am running into the same problem, I have a bunch of JavaScript and .jsfl files I run, usually bound to a hotkey.

              My scripts do not show up after copying them to the usual location.

               

              When I reverse searched the listed command names on my system, I did come up with a folder that not only contains the .jsfl files but also an .xml file with a listing of said files.

              With my default install paths, this file sits in:

              C:\Users\[UserName]\AppData\Local\Adobe\Animate CC 2015\en_US\Configuration\Commands


              (Content in square brackets will be replaced by your user name)

               

              You can copy your scripts to said folder and they will show up in your list again. At least, they do for me.

               

              Hope this helps you, took me an hour to get everything running under Animate this morning.

              1 person found this helpful