2 Replies Latest reply on Mar 9, 2016 4:52 AM by Sweta19

    CQ author is showing up blank page after login in

    Sweta19

      Hi All,

       

      We are facing one issue from long where after entering credentials cq author is showing up blank page in chrome or FF. It is an intermittent issue for few users. Please advise.

        • 1. Re: CQ author is showing up blank page after login in
          varunmitra Level 1

          Hi Sweta,

           

          I am sorry but you have posted your questions to the AEM Enablement forum. In here, we mostly deal with the questions related to AEM Enablement and Training.

          That being said, I would suggest you to log a ticket in Adobe Day Care portal. In addition to this, it might be a good idea to include ?debugClientLibs=true URL parameter and check, using Firebug or Chrome Developer Console, if any of the JS or CSS files are throwing an error. Another thing which I can suggest is to try and unbind-bind the HTML Library Manager Configuration in Felix console.This might resolve any issues related to script resolution.

          Please try these steps out and log a corresponding ticket in Adobe Daycare.

           

          Thanks

          Varun mitra

          • 2. Re: CQ author is showing up blank page after login in
            Sweta19 Level 1

            Hi Varun,

             

            Thanks for your response. Ticket was already logged and there was a delay in response. Also I was having clue to solve it but was stuck so thought of getting help from here.

             

            Issue has been resolved. I am grateful for your response.

             

            Thanks,

            Sweta