13 Replies Latest reply on Feb 21, 2016 11:03 PM by Nanaky

    Authorization error for library books on Kobo - but only sometimes

    sams95637004

      I am having an issue with downloading eBooks from my library to read on my Kobo. I download books all the time and have had no issues, this seems to have started in the last 2/3 weeks with the new OverDrive update.

       

      When borrowing 1 library eBook, I can download the book to ADE and transfer the eBook to my Kobo no problem. However, if I then decide to go back and download a 2nd book, it will download to ADE no problem, but once transferred to the Kobo, I get the error message "oops! This document...." authorization error message. If I delete (not return) both library ebooks from the ADE and then redownload and transfer them both TOGETHER, instead of individually, they both work no problem.

       

      I've tried with new and old ADE (4.5 and 3) and had the same issue. I've tried with an older Kobo Touch and a new Aura - and had the same issue. I've tried authorizing ADE with an Adobe ID and with an OverDrive account - and had the same issue. I work at a public library and am pretty used to troubleshooting eBook problems. The only solution that I've been able to find for this solution has been to delete the books and redownload, which is very frustrating.

       

      Any other experiences with this problem or potential solutions?