12 Replies Latest reply on Sep 13, 2016 12:18 AM by celmarco

    HD PENTAX-DA 55-300mm F4-5.8 ED WR not recognized (EXIF seems to be correct)

    SteffenR17

      I did some testing with my new HD PENTAX-DA 55-300mm F4-5.8 ED WR lens. After importing the images in LR 2015.4 (latest version) on a mac (OSX 10.11.3) the lense info is not shown in any of the info panels.

      Other lenses are recognized without any problems (35 2.8 Limited or even the old FA80-320).


      For further verification, that the EXIF data is present in the file i used exiftool and get the following info:

      Image Size                      : 6080x4032

      Lens ID                        : HD PENTAX-DA 55-300mm F4-5.8 ED WR

      Megapixels                      : 24.5

      Preview Image                  : (Binary data 55637 bytes, use -b option to extract)

      Scale Factor To 35 mm Equivalent: 1.5

      Shutter Speed                  : 1/250

      Circle Of Confusion            : 0.020 mm

      Field Of View                  : 9.1 deg

      Focal Length                    : 150.0 mm (35 mm equivalent: 225.0 mm)

      Hyperfocal Distance            : 200.58 m

      Light Value                    : 11.6

       

      I uploaded a sample DNG file to my dropbox account - hope you can help me with the problem: https://t.co/uyMLDQkaZO

       

      In the metadata panel of LR the lens information is not shown.

      2016-01-28_11-07-40.jpg

       

      I also tried to copy an existing lens profile PENTAX (smc PENTAX-DA 55-300mm F4-5.8 ED) - RAW.lcp with the changed lens id "7 203" instead of "7 236" and renamed all occurences of the lense name to the news one.

      After copying the file PENTAX (HD PENTAX-DA 55-300mm F4-5.8 ED WR) - RAW.lcp to the folder /Users/steffen/Library/Application Support/Adobe/CameraRaw/LensProfiles/1.0 - now the lens profile can be selected in the Lens correction Panel and corrections can be applied. But while importing new images, the lens is still not recognized by LR.