6 Replies Latest reply on Jan 28, 2016 7:40 AM by Peter Spier

    InDesign won't launch. At all.

    herdiss71447806

      I recently updated to the latest version of InDesign.

      In order to do that I first had to install El Capitan, which went fine.

      But InDesign won't launch. I just get a "Please wait for a moment" with a waiting wheel that turns and turns but nothing happens. That's it.

       

      I've tried signing out and in from CC. I've turned the computer off and on again. I clean-started Creative Cloud, that is, uninstalled CC and ID, ran the CC cleaner tool and installed anew. I've even tried launching ID in safe boot mode. Nothing helped.

       

      I have previously used CC with a different account on this same computer. Can that be a reason? If so, how to get past it?

      I have also had previous versions of CC and CS installed, but the uninstalling and cleaner tool should have taken care of that, right?

      I have a fairly old MacBook Pro, mid 2009, but it has been beefed up with 8 GB RAM and an SSD and is running just fine otherwise.

       

      Screen Shot 2016-01-28 at 13.05.44 PM.png