15 Replies Latest reply on Feb 9, 2017 11:44 AM by Rick Gerard

    Cant see anything in composition window, not even black, just grey! AE CC 2015

    DominicBurgess

      Hi, I have a project Im working on, fairly simple. After everything working for a few hours, I tried to do a ram preview and suddenly nothing was happening. Then when I tried to scrub the timeline, the viewport went grey (same as surrounding interface grey). The time indicator wasn't moving, it wasn't cacheing, just nothing. I thought maybe it had crashed but I can still click on everything, add effects etc but I just can't see anything in the comp window except wireframes. And before you say it, no, I don't have the comp viewer set to wireframe mode. When I scrub the timeline now, the wireframe objects move around like they should, just without being able to see the actual result in the viewport. When I scrub, the viewport does temporarily go black but as soon as I stop scrubbing it goes back to grey. It only seems to be this project, as Im working on other projects which are fine.

       

      Assets wise, Im using H264 from my Canon 70D (never had a problem with these), PNG seqs, MP3.

       

      Other things Ive tried...

       

      - purging cache

      - restart

      - bringing ae project into new project

      - changing cache folder

      - rendering (just doesn't render, then crashes if I stop it)

       

      Nothing works.

       

      Its not the end of the world, I can re-do everything in a few hours, but Id like to get to the bottom of it in case it happens again on a more substantial project.

       

      Anyone else experienced this with AE CC 2015?

       

      Specs:

      Latest Adobe AE CC2015 Version 13.6.1.6

      Macbook Pro 2012

      16GB ram

      3.7GHZ i7

      750GB SSD