2 Replies Latest reply on Jan 28, 2016 11:00 PM by Noel_Griffiths

    Opening a more recent version of Captivate file with an older version

    Noel_Griffiths Level 1

      Hi,

       

      Can someone explain the basic rule regarding opening projects that were created with a different version of Captivate.

       

      For example - I am working with v5.5 and if someone sends me a project created with v7 or v8 or even v9 (if there is a v9), will I be able to open them?

       

      Likewise - if I send to someone that has v7, v8, v9 a project I created with v5.5 - will they be able to open it?

       

      many thanks for a (simple) explanation.

       

      NEL

       

      ++++++++++++