18 Replies Latest reply on Feb 3, 2016 4:18 PM by Peter Spier

    InDesign CS4 stops working every time when exporting to PDF

    eamandel

      I have had CS4 for several years with absolutely no problems. I create the occasional newsletter - ranging in length from 3 to 12 pages. I created one in September with no trouble. Last month, when exporting to PDF, I kept getting a message "Adobe InDesign CS4 has stopped working." and something about Windows 7 looking for a solution (which of course did not arrive). My only Adobe changes between when it worked and when it didn't were 1) I upgraded to Adobe PS and LR CC.  2) I also made an upgrade to Adobe Acrobat (I think it was now using some sort of acrobat.com cloud based component... had seen a message saying an upgrade was available and didn't realize it would start using some cloud services).

      - to temporarily get around the problem last month I sent my InDesign document (small - 3 page) and images to a friend who created the PDF for me with no problems.

      Now I'm working on another newsletter (which is failing in exactly the same way) so seriously trying fix the problem . Steps I have taken based on my research and forum suggestions:

      - I uninstalled and reinstalled InDesign

      - I got rid of the Acrobat upgrade and uninstalled and reinstalled Acrobat 9 from my CS4 suite

      - I deleted my preferences files so they would be replaced by system defaults (per a forum suggestion)

      - I tried exporting a page at a time to see if there was a problem with a specific element on a page - nothing exported successfully, not any single page in my 12 page document

      - To meet my deadline for my latest (12 page) newsletter, I decided to package it for someone else to export to pdf. The package failed with the same error message

      - I read that there are sometimes errors with lack of enough temporary storage to create PDFs. The AdobeTemp folder is on a drive with several gig of free space. However, since the packaging also failed, I am wondering if the problem is in this area.

      Would appreciate any assistance in resolving this. I simply don't know what else to try. Thanks