4 Replies Latest reply on Jan 29, 2016 7:38 AM by Albert 2000

    Photoshop CC won't load after validating license

    Albert 2000


      After starting Photoshop it quickly goes through the validating license stage then just sticks on 'Please wait a moment'.


      I've uninstalled and re-installed the software but the problem is still the same.


      The software has worked before on this computer but now I'm stuck with it failing every time.


      Now that the software is user specific I can't even do the basic fault finding task of seeing if the problem is user specific or not.

      I can't find any log files under Program Files to investigate.  All I've found are a few update files with todays date on.

      Our users are all standard users but I've elevated this one to Local Admin just in case there was a problem with applying update but that hasn't made any difference.


      Does anyone have any ideas what is causing this or how I could start to investigate it further please?

        • 2. Re: Photoshop CC won't load after validating license
          Albert 2000 Level 1



          Having just spent over 90 minutes with tech support chat I've got nowhere near a solution so have decided it would be quicker to reload the entire workstation as I now can't even uninstall the software.  Just hope the problem doesn't appear too often.


          If anyone has any info that may have been useful please still post it so that other can use it or I can find it later if the problem re-occurs.

          • 3. Re: Photoshop CC won't load after validating license
            Brucgovn Adobe Community Professional

            A screenshot will be better to examine the issue.


            Normally if the progress is stuck at Validation of Sign in. that means its an Activation issue. main reasons goes like User cache db files corruption , Connectivity issues or Licensing files corruption.

            • 4. Re: Photoshop CC won't load after validating license
              Albert 2000 Level 1

              Hi, thanks for responding.


              A screen shot will only show the words "Please wait a moment..." and a rotating cursor.  Nothing else is shown to give a clue.

              It does appear to get past the validation point.  If I could I'd post a screen shot just in case it helped but I've now reloaded the workstation.


              I've now reinstalled Photoshop and CC Desktop app from the CC for Teams package I created and the software is now in trial mode.  Same package that worked for a day or two before my 'Please wait.....' problem.


              I seriously think, after reading a lot of forum posts, that this software has not been designed for use behind big corporate firewalls and proxies.

              On a standard internet facing computer with a consumer grade internet security suite I've had no problem.  Nothing but problems since putting it on our secure network.


              I'm not sure where to go with this product now.  I haven't even begun to tie down the access to cloud storage etc that is required by our security team.