1 Reply Latest reply on Jan 30, 2016 6:27 AM by Ann Bens

    Video not showing all pixels and audio stops after one second when using imported AVI

    chadc51225527

      I have some short tutorial AVI files that I want to load into Premiere Elements and add titles to.  The AVI's play fine by themselves when using them in VLC.  However, when I import them into Premiere two things happen.  They import but a thin green line that moves around the screen (think of the bouncing ball on top of music lyrics) is no longer visible even after rendering the work area.  Second, the audio of the clip stops after approximately 1.5 seconds.  The video continues normally except for the missing green line.

       

      Examples of the two files are provided here:

       

      Original unedited clip originally made in BBFlashback Express using their default Microsoft Video 1 compressor codec

      www.musicedmagic.com/alouette-flute-.avi

       

      Exported clip from Premiere Elements

      www.musicedmagic.com/Alouette-Flute.mp4

       

      Do I need to use some other kind of AVI settings for the original file? 

        • 1. Re: Video not showing all pixels and audio stops after one second when using imported AVI
          Ann Bens Adobe Community Professional & MVP

          [quote]Video not showing all pixels[quote]

          the clip looks zoomed in?

          If so could you post a screendump of your project settings and screendump of the properties of that clip!

           

          The original clip is from a screen recording program

          These screen recording programs usually use variable framerate hence the audio issue.

          The green line is probably due to the codec used (is an very old one).

          Best is to load the clip into HandBrake and convert the clip to mp4 with a constant framerate before importing into Elements.

          handbrake lossless.png

          The Quality is set to 0 which is lossless, but also will give a big file.

          If you find its too big just drop the quality a bit.