1 Reply Latest reply on Feb 1, 2016 2:12 AM by 99jon

    I bought Adobe Lightroom 6.1 in Decembre 2015. I also installed update 6.2. But today I can't install update 6.3. Why ?

    Edmond AUGIER

      Hi somebody

       

      I bought Adobe Lightroom 6.1 in Decembre 2015. I also installed update 6.2. But today I can't install update 6.3.

       

      I get an error message... Why ?

       

      Must I wait for update 6.4 ?

       

      Thank you for your help