8 Replies Latest reply on Mar 16, 2016 10:43 PM by Mike Mander

    Import renaming problem in LR 6.4

    erudolph Level 1
      Has this happened to anyone else, and if so, did you solve it?  In LR 6.4 on Mac OS 10.9.5, when I import files while making a backup copy to a second location, and am also trying to rename the files, I get the message  "The following files were imported but could not be renamed."  The files are backed up correctly with their original file name.  If I turn off Make a Second Copy, the renaming process works fine.

       

        • 1. Re: Import renaming problem in LR 6.4
          Mohit Goyal Adobe Employee (Admin)

          Hi erudolph,

           

          Please change the 2nd back location to internal HDD Or another external HDD just to test it, if it works fine then please correct the permission on the external resource connected to the system.

           

          You can also try and create new Lightroom Catalog to if that works.

           

          Regards,

          Mohit

          • 2. Re: Import renaming problem in LR 6.4
            erudolph Level 1

            <Please change the 2nd back location to internal HDD Or another external HDD just to test it, if it works fine then please correct the permission on the external resource connected to the system.>

             

            Thanks for the response, Mohit.  Actually, the backup is working fine.  Copies of the files are made to the back up drive while files are also being copied into my Lightroom Imports folder.  What is *not* happening is that the files are not being renamed.  If I want, I can rename them after the import.  Of course then they wouldn't be renamed on the backup drive. 

             

            It's not an insoluble problem, but it would be much easier if the files would be renamed while being imported and backed up.

             

            Ed

            • 3. Re: Import renaming problem in LR 6.4
              Mohit Goyal Adobe Employee (Admin)

              Agreed, we have tried doing the same at our and its working fine, you may try creating a new catalog and see if that helps (Just for testing)

               

              Regards,

              Mohit

              • 4. Re: Import renaming problem in LR 6.4
                erudolph Level 1

                A new catalog does not fix the problem.  FWIW, the renaming preset I am using is (YYYYMMDD)-S(Filename)

                • 5. Re: Import renaming problem in LR 6.4
                  Mike Mander Level 1

                  I have having exactly the same problem. Lightroom CC 2015.4, Mac OS X v10.11.3. When I import files and use the "Make a Second Copy" to an external drive, renaming does not work. I have tried turning off all permissions on external drive, giving 'everyone' read/write access to the drive, renamed the drive name and backup folder in the simplest possible way (no spaces or non-alpha characters), created a brand new catalog and nothing helps. Using a different external drive does not help either. I was using Lightroom 5 until about a week ago, when I finally upgraded to CC, and v5 never had any issues when using the same drive. It doesn't now either - I launched Lightroom 5 and imported the same memory card, backing up to the same drive, and it renamed without issue.

                   

                  I would greatly appreciate any suggestions on how to fix this! So far, I am less than thrilled with my Lightroom CC upgrade since not only do I have this problem, but my custom gallery export module also does not work anymore. Actually, it does work and exports just fine, but the preview display in Lightroom CC is just a white screen, so I cannot really set anything up. Looks I will be using Lightroom 5 for some time to come, at least for gallery exports. For now, I suppose I will switch off the "make second copy to" feature and then manually drag&drop a backup from my import folder. What a pain...

                  • 6. Re: Import renaming problem in LR 6.4
                    bassman51

                    I'm having the same problem.  I've been using a consistent hardware environment for over a year: iMac with Fusion drive, external HD on USB3, LR catalog on Fusion, second copy on EHD.

                     

                    MacOS Yosemite 10.10.5

                    LR CC 2015.4

                     

                    The error occurs with Sony, Olympus  and Panasonic camera.

                    The files copy properly to the primary storage and the 'second copy' location with their original names.

                     

                    Here are the renaming and other import settings:

                     

                    Screen Shot 2016-02-22 at 4.13.22 PM.png

                     

                    Here is the error, along with the four properly imported but not renamed images:

                     

                    Screen Shot 2016-02-22 at 4.11.21 PM.png

                     

                    I have no idea what is wrong.

                    • 7. Re: Import renaming problem in LR 6.4
                      Tore Setre Photo

                      I have the same issue. Windows 10 computer with the backup location being an internal harddrive.

                      • 8. Re: Import renaming problem in LR 6.4
                        Mike Mander Level 1

                        Well, the latest Lightroom CC 2015.5 update has fixed the renaming problem. Whew...