5 Replies Latest reply on Feb 2, 2016 1:02 PM by Chetna Srivastava

    Lightroom 5.7.1 incompatible with Mac OS X Yosemite?

    adamw30615061

      Hi, I've just upgraded my Macbook to Mac OS X Yosemite and I can't open Lightroom 5.7.1. It says that I should check if my version of lightroom works with Yosemite. Any idea on how to solve the issue? If the two are incompatible, can I download an updated version of Lightroom? Many thanks!

        • 1. Re: Lightroom 5.7.1 incompatible with Mac OS X Yosemite?
          dj_paige Level 9

          OSX Yosemite (OSX 10.10) is listed as supported under Lightroom system Requirements for Lightroom 5

          System requirements for Photoshop Lightroom for Mac and Windows OS

          • 2. Re: Lightroom 5.7.1 incompatible with Mac OS X Yosemite?
            Chetna Srivastava Adobe Employee

            Hi adamw,

             

            Lightroom 5 is compatible with Mac Yosemite so, it should work fine. 

             

            Could you please share the screenshot of the exact error message that you get?

             

            Regards,

            Chetna

            • 3. Re: Lightroom 5.7.1 incompatible with Mac OS X Yosemite?
              99jon Adobe Community Professional & MVP

              After updating OS X it is usually necessary to trash the prefs. Launch Finder and on the menu bar click “Go” whilst holding down the Optn(Alt) key and choose Library. Open the Preferences folder and trash the two plist files relating to LR5 (see image below)

               

              Then re-launch Lightroom.

               

              N.B. Apple hides the user Library until the Alt key is depressed.

               

              LR5PLIST.jpg

              • 4. Re: Lightroom 5.7.1 incompatible with Mac OS X Yosemite?
                adamw30615061 Level 1

                I am getting the below when I try to launch

                 

                Screen Shot 2016-02-02 at 19.22.10.png

                Process:               Adobe Photoshop Lightroom 5 [1064]

                Path:                  /Applications/Adobe Photoshop Lightroom 5.app/Contents/MacOS/Adobe Photoshop Lightroom 5

                Identifier:            com.adobe.Lightroom5

                Version:               ???

                Code Type:             X86-64 (Native)

                Parent Process:        ??? [1]

                Responsible:           Adobe Photoshop Lightroom 5 [1064]

                User ID:               501

                 

                 

                Date/Time:             2016-02-02 19:21:09.608 +0100

                OS Version:            Mac OS X 10.10.3 (14D136)

                Report Version:        11

                Anonymous UUID:        71B6659F-0DAC-2758-B2F8-596D6FD5162E

                 

                 

                Sleep/Wake UUID:       1BA89692-A175-423D-99A9-BA6A4E34FE61

                 

                 

                Time Awake Since Boot: 6700 seconds

                Time Since Wake:       660 seconds

                 

                 

                Crashed Thread:        0

                 

                 

                Exception Type:        EXC_BREAKPOINT (SIGTRAP)

                Exception Codes:       0x0000000000000002, 0x0000000000000000

                 

                 

                Application Specific Information:

                dyld: launch, loading dependent libraries

                 

                 

                Dyld Error Message:

                  Library not loaded: @executable_path/../Frameworks/asneu.framework/versions/a/asneu

                  Referenced from: /Applications/Adobe Photoshop Lightroom 5.app/Contents/MacOS/Adobe Photoshop Lightroom 5

                  Reason: image not found

                 

                 

                Binary Images:

                    0x7fff6a71a000 -     0x7fff6a750837  dyld (353.2.1) <65DCCB06-339C-3E25-9702-600A28291D0E> /usr/lib/dyld

                    0x7fff8dfbb000 -     0x7fff8eb3cff7  com.apple.AppKit (6.9 - 1347.57) <B214D528-7D1C-39B2-BE36-821D417A0297> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit

                    0x7fff98875000 -     0x7fff98ba6fff  com.apple.Foundation (6.9 - 1153.20) <F0FF3A5D-C5B7-34A1-9319-DE1EF928E58E> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation

                 

                 

                Model: MacBookPro8,1, BootROM MBP81.0047.B04, 2 processors, Intel Core i5, 2.3 GHz, 4 GB, SMC 1.68f96

                Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In

                Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020

                Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020

                AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.100.24)

                Bluetooth: Version 4.3.4f4 15601, 3 services, 27 devices, 1 incoming serial ports

                Network Service: AirPort, AirPort, en1

                Serial ATA Device: Hitachi HTS545032B9A302, 320.07 GB

                Serial ATA Device: HL-DT-ST DVDRW  GS31N

                USB Device: Hub

                USB Device: IR Receiver

                USB Device: FaceTime HD Camera (Built-in)

                USB Device: Hub

                USB Device: Apple Internal Keyboard / Trackpad

                USB Device: BRCM2070 Hub

                USB Device: Bluetooth USB Host Controller

                Thunderbolt Bus: MacBook Pro, d.0

                • 5. Re: Lightroom 5.7.1 incompatible with Mac OS X Yosemite?
                  Chetna Srivastava Adobe Employee

                  Thank you for sharing the logs.

                   

                  That seems to be a damaged install.

                  Would suggest you to reinstall Lightroom 5 and then, check.