1 Reply Latest reply on Feb 2, 2016 11:33 PM by Nanaky

    Error dialogue, user not activated, etc. What is the problem?

    gailf34037532

      I had to change my operating system to windows 10 and the latest digital editions. I have had nothing but trouble since then. I have two nooks that worked great with the previous editions but now won't open the books downloaded. Digital editions says that they are on there and show that they are but once I eject the nook from the computer I get either error dialogue or user not activated. I have already tried deregistering the device and reregistering it. Everything says that it is authorized but still nothing will open. Help.

        • 1. Re: Error dialogue, user not activated, etc. What is the problem?
          Nanaky Level 5
          1. Close all applications.
          2. Choose Start > Run.
          3. In the Open text box, type regedit and then press Enter. The Registry Editor opens.
          4. In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept
          5. Select the Adept key.
          6. Choose File > Export.
          7. In the Export Registry File dialog box, select Selected Branch under Export Range. Enter a name and location for the backup registry key, and then click Save.
          8. Right-click the Adept key and choose Delete.
          9. In the Confirm Key Delete dialog, click OK.
          10. Close the Registry Editor.
          11. Open Adobe Digital Editions and reauthorize.